• Üyelik paylaşımı yasaktır! Hesabınızı başkalarına vermeyin! Hesap paylaşımları yasaklama ile sonuçlanacaktır.

Direct-x hatası

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

YsfCdr05

Onaylı Üye
Katılım
18 Mar 2016
Mesajlar
41
Beğeni Puanı
0

Direct-x hatası

DirectX versiyonu oyun için yetersiz kaldığından dolayı hata alıyorsunuz. wolftü'i oynamak için sisteminizde DirectX versiyon 9.0 veya daha üstü kurulu olmalıdır. Lütfen Direct X 9.0c versiyonunu yükleyiniz ve daha sonra oyuna giriş yapınız. 

Eğer DirectX versiyonunuz zaten 9.0c ise ve yine de bu sorunu alıyorsanız, bu durum ekran kartınızın yetersiz olduğu anlamına gelir. Bu durumda daha iyi bir ekran kartı elde etmeden oyuna giriş yapmanız mümkün olmayacaktır.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...


Üst Alt