• Üyelik paylaşımı yasaktır! Hesabınızı başkalarına vermeyin! Hesap paylaşımları yasaklama ile sonuçlanacaktır.

vBulletin 5.x Sistem Gereksinimleri

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

MRDizzy

MRDizzy (✔)
Süper Üye
Katılım
27 Ara 2015
Mesajlar
1,235
Beğeni Puanı
126
Merhabalar

vBulletin web tabanlı bir uygulamadır ve bu gibi bir kaç minimum gereksinimleri vardır. VBulletin çalıştırmak için, aşağıdaki şeyleri içeren bir web hosting sağlayıcısı gereklidir.



Minimum Sistem Gereksinimleri



PHP sürüm 5.3.0 veya üstü 

MySQL sürüm 5.1.5 veya üstü

Önceden kayıtlı etki alanı adı (Domain) 

Sabit disk alanı 200 Megabayt 



Yukarıdaki şartlarda , vBulletin yazılım herhangi bir modern web sunucusu yazılımı kullanarak herhangi bir işletim sistemi üzerinde çalışır. 



Önerilen Sistem Gereksinimleri



MySQL 5.5 veya üstü.

cURL veya OpenSSL desteği - Facebook Connect gibi üçüncü taraf hizmetlere güvenli bağlantı sağlar.

MySQLi desteği - MySQLi vBulletin kullandığı veritabanına bağlanmak için daha sağlam bir yazılım kütüphanesidir. 

Iconv desteği - ekstra dil ve karakter seti desteği sağlayan bir kütüphane. 

OpCode Önbellek - APC veya XCache gibi bir OpCode Önbellek sizin vBulletin yazılımının performansını artıracaktır. Bir OpCode Önbellek anlamlı PHP dosyaları ön ayrıştırma ve hızlı erişim için bellekte sık kullanılan verileri tutarak vBulletin performansını artırabilir. 



vBulletin için gerekli olan minumum ve önerilen yukarıda belirtilmiştir . Günümüzde Minumum gereksinimleri zaten server desteklemektedir.Ancak yinede host sağlayıcınız ile görüşerek bu yazılımlarım kurulu olup olmadığınız öğrenebilirsiniz ..
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...


Üst Alt