Yeni ram aldım görüntü gelmiyor

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

of nope king

Everything Will Be Beautiful
Moderator
Katılım
2 Haz 2018
Mesajlar
1,911
Beğeni Puanı
687
Arkadalar öncellikle merhaba yeni ram aldım interneten rami bugün taktığım zaman kasa açılıyor normal bi şekilde bip sesi felanda yok ama monitörün ışığı kırmızı olarak kalıyor no signal yazısıda gelmiyor sadece siyah ekranda kalıyor ve mouse ve klavyeyi de görmüyor pc bu durumda

aldığım ram

Lütfen, Giriş yap veya Kayıt ol içerikteki bağlantıyı görüntülemek için!


ana kartım

Screenshot_1.png
 

Ömer010203Ömer

Onaylı Üye
Katılım
10 Haz 2018
Mesajlar
133
Beğeni Puanı
19
Yaş
30
Bendede aynısı olmuştu
Mesajın otomatik olarak birleştirildi:

Sorun ram yataklarına kaçan tozdan kaynaklı Saç kurutma makinası ile iyice ( 5 10 dk ) üflet ramleri tekrar tak sorun düzelir.
Mesajın otomatik olarak birleştirildi:

Ama temizlemesi zor olabiliyor biraz uğraştıracak yani iyice üflet sorun hallolur.
Mesajın otomatik olarak birleştirildi:

Ya da diğer slota takabilirsin
 

of nope king

Everything Will Be Beautiful
Moderator
Katılım
2 Haz 2018
Mesajlar
1,911
Beğeni Puanı
687
Bendede aynısı olmuştu
Mesajın otomatik olarak birleştirildi:

Sorun ram yataklarına kaçan tozdan kaynaklı Saç kurutma makinası ile iyice ( 5 10 dk ) üflet ramleri tekrar tak sorun düzelir.
Mesajın otomatik olarak birleştirildi:

Ama temizlemesi zor olabiliyor biraz uğraştıracak yani iyice üflet sorun hallolur.
Mesajın otomatik olarak birleştirildi:

Ya da diğer slota takabilirsin
Malesef ondan kaynaklı olduğunu düşünmüyorum çünkü eski ramler çalışıyor.
 

Ömer010203Ömer

Onaylı Üye
Katılım
10 Haz 2018
Mesajlar
133
Beğeni Puanı
19
Yaş
30
Ramin pimlerinde toz vb olabilir rami çıkartıp diğer slota takmayı yada tekrar takmayı deneyebilirsin
Mesajın otomatik olarak birleştirildi:

Ben genelde pc nin içini temizlediğimde toz kaçıyo ve 2 saat açılmıyo iyice üfleyince açılıyordu . Dahada düzelmezse ram de sıkıntı vardır kardeşim
 

Ömer010203Ömer

Onaylı Üye
Katılım
10 Haz 2018
Mesajlar
133
Beğeni Puanı
19
Yaş
30
Denedim diyorsun ama bidaha dene denemekten zarar gelmez ben 5 6 deneyişte aynı açıyordum. Yinede ram de sıkıntı olmasıda muhtemel o durumda pek bilgim yok.
 

Luniz

Life’s a game let’s make a high score
Onaylı Üye
Katılım
13 May 2017
Mesajlar
87
Beğeni Puanı
7
BIOS pilini çıkartıp tekrar takabilirmisin ? Birde sadece kingston marka ram mi kullanıyorsun bilgisayarında ?
Mesajın otomatik olarak birleştirildi:

Kullandığın ramin BIOS taki ile uyumlu olması gerekir ve eski ramin kaç Mhz idi ?
 

of nope king

Everything Will Be Beautiful
Moderator
Katılım
2 Haz 2018
Mesajlar
1,911
Beğeni Puanı
687
BIOS pilini çıkartıp tekrar takabilirmisin ? Birde sadece kingston marka ram mi kullanıyorsun bilgisayarında ?
Mesajın otomatik olarak birleştirildi:


Kullandığın ramin BIOS taki ile uyumlu olması gerekir ve eski ramin kaç Mhz idi ?
eski kullandığım ramlerin
1gb olanı samsung 1333 mhz
2gb olanı elixir 1333 mhz



bios pilini çıkarıp taktım olmadı
 

halobaba63

Üye
Katılım
21 Tem 2018
Mesajlar
35
Beğeni Puanı
0
Yaş
17
yerinde olsam ramın uçlarını silgiyle silerdim sonra ekran kartınında çıkartıp uçlarını silgiyle silerdim sonra pc açardım eğer açılmasa Bios pilini çıkar sonra tekrar aç bunları yap olmasa olmuyor ram ı iade et
 

of nope king

Everything Will Be Beautiful
Moderator
Katılım
2 Haz 2018
Mesajlar
1,911
Beğeni Puanı
687
yerinde olsam ramın uçlarını silgiyle silerdim sonra ekran kartınında çıkartıp uçlarını silgiyle silerdim sonra pc açardım eğer açılmasa Bios pilini çıkar sonra tekrar aç bunları yap olmasa olmuyor ram ı iade et
hepsini denedim silgi ile de sildim bios pilinide çıkarıp taktım yarın iade edeceğim.
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

Üst Alt